[Sandbox Tools] Drape Tool issues

2017
sandbox
drape
su2017

#1

So right now I am working on my thesis project and trying to use the drape tool, which should be simple enough. I have tried watching videos on how to do it,and read the forum, but I can’t figure out what I am doing wrong…

My end goal is to have the terrain, with the 3d buildings, and the autocad drawing of the streets, pathways etc. draped/placed on the terrain to have a whole model of a part of town in Helsingborg, Sweden. I made the terrain from the contours lines from the autocad file. I was able to download the 3D buildings from the municipality and to get them properly placed on the terrain. However whenever I try to use the sandbox drape tool, it won’t let me do anything. The steps I have tried doing in trying to make it work is to have the file I want drape above the terrain. Then I have clicked on the lines I want to drape, then clicked on the sandbox drape button, but it never lets me select the surface, or it deselects the line I had just clicked to select.

What I have tried. I have kept the buildings grouped & hidden. The dwg file that has the streets/pathways/etc. is made of multiple layers. I have taken the time to trim this file down so that its outline matches exactly that of the terrain. I have made it so the dwg file is directly above the terrain. One time I got a message saying that it was not possible to drape because it wasn’t a vertical surface.

First way of trying: made the dwg file that I imported a group and tried placing it. Wouldn’t let me, when I tried doing this the drape tool icon was red.

Second way of trying: explode the dwg file and then drape - still the drape icon was red

Third way of trying: When it was in a group again,I turned off all other layers so that only 1 layer was showing i.e. roads, still the drape icon was red

fourth way of trying: tried exploding it when there was only one layer showing - same thing happened with the drape icon

Fifth/6th way of trying: I tried copying and pasting the the roads so they were on the same layer as the terrain, I tried doing it as a group and as exploded and the same thing happened. Also after it was exploded I tried Welding the lines together and then doing it, but still no help.

I have no idea what else to try, or what is happening so any help would be most appreciated!


#2

Try checking this article: “Placing Models and Objects on Your Terrain” - https://help.sketchup.com/pl/article/3000135

Basically;
Select objects above your terrain > Click Drape tool > Click terrain

As far as i know, it really doesn’t matter if you select solids, lines, which layer they’re at etc.


I’m sorry for Chris :smiley:


#3

This topic was automatically closed after 91 days. New replies are no longer allowed.