Having Trouble with Contours - Terrain - Sandbox Tool

Can anyone help me?

I am currently running the trial of sketch up pro. I have imported some contour lines, which were splines in cad. I have raised them in sketch up at the desired heights and then have tried to drape them to create a terrain with sandbox but nothing happens.

I can share the file if thats possible too? But didnt see an attachment option

Some things In SketchUp are not simple. I was going to list things for you to try, but if you have a way to post the problem file, we could fix it out and then tell you how it could have been imported correctly.

Thanks colin! whats the best way to post it?

As a first time poster you may not be able to post a file. Dropbox or Google Drive, or wetransfer,com are good options.

Here is the link to the file.

There are several different varieties of the controur set that I was experimenting with, some with grouped lines and some with the lines exploded from the group once in the correct positions (Far right)

Thanks in advance if you have any luck with solving this! Ive spent so long and don’t feel like I’ve made any progress. I can also send through the cad file, however the lines wont be raised to the according heights so probably wont be as useful.

I’m not sure where you are having the issue, Drape works for me.

Or are you trying to create a terrain.
From Cont

So strange! I tried those steps and it didnt work, but Ill try again as soon as Im home! Thank you

Ideally I would like it to be a terrain for me to them place a residential model on. but drape would work as well probably.