Sandbox does not working on sketchup 2020

Continuing the discussion from Sandbox doesn't work in sketchup 2020:

What does that mean by simple running?
Ive just run it while ago after u mentioned that and ive tried it again but still…
yes already tried couple times

I’m not sure why you started another thread to ask this.

There can be strange oddities with the program when it is installed by double clicking the downloaded installer .exe. On some occasions this causes issues with windows permissions and can result in odd behavior. One way to avoid these issues is to to Use Run as Administrator when you install the program.
This does not mean being signed in as an admin, nor does it mean running sketchup as an admin, it is quite specific.

The method is to locate the downloaded .exe file, by default in your downloads folder, select the file then right click on it and choose Run as Administrator. Then follow the prompts, if given the option choose Repair.

This method has been known to fix a multitude of seemingly unrelated issues.

Edit: Perhaps @colin can merge this back with the original thread.

yeah currently these replies limited up to 3 replies for new user which idk why and this is the only way that i can reply so
I’ll try reinstalling and run as adm but if still not working then find another way instead
Thnks for helping anyway :slight_smile:

You don’t need to uninstall and reinstall, try the Repair I mentioned.

1 Like