S2017, selected/highlighted faces without blue dots!

opengl
driver
selection

#1

Hello,

Sketchup 2017 is working like a charm but…

When a select a face, or just pass with a tools, there are no blue dots to show the selected/active face.
I searched all the net without luck, I tried to find some solution to drivers. Nothing.
So, I thought : could I change the way S2017 show highlighted/selected face -> but I found nothing.

Without blue dots, I can work, but my young students have difficulties, and first the ones learning to use Sketchup.

Please could you help me to find a solution or workaround ?

Thanks in advance.
Kind regards to all the community,

Vincent MARECHAL


#2

This sounds like a graphics issue. Try updating the graphics drivers.


#3

Thanks DaveR,

I already upgraded drivers.
I’ve Windows 10.
Is there a way to ask S2017 to change selecting faces from blue dots to full color ?
I’m stuck on this, and this kind of workaround would help a lot…

Kind regards,

Vincent


#4

I don’t know what you mean by “full color” but you can change the selection color to something else in the Styles Edit tab.

Is it possible to share a sample model file that shows the problem? Perhaps it’s something else instead of the style.

It might still have something to do with the graphics driver. Intel HD cards are notorious for problems with OpenGL.


#5

Thanks DaveR,

It must be for the Intel…
So I thought : if I can change dots for a full color (example : change blue dots covered selected face for a full blue colored selected face), it could solve this.

I already found the “Choose Color” panel you sent me, but it just change the dots color…

If I just make a simple cube with a rectangle and push-pull, the face over which I move the mouse cursor remain “unselected” : no blue dots. Impossible to see that it’s selected. For my young students it’s a problem.
It’s a problem too when making complex multiple faces selection…

Thanks a lot again !
Kind regards,

Vincent


#6

What screen dpi do you have on your displays? There have been some complaints that the “stipple” pattern of dots is hard to see on 4k and 5k monitors. You can change the color of the dots, as DaveR pointed out, and a garish color may make them easier to see. But as of SU 2017 you can’t change the pattern.


#7

Thanks slbaumgartner,
I’m on a HD display (1280 x 768 I think).
The screen dpi, I don’t know. The screen is 19".
Thanks a lot,
Vincent


#8

Hello,
I searched but changing the dpi doesn’t solve the problem…
I’m lost…
Thanks to any solution that can help…
Kind regards,
Vincent


#9

I still think it’s a graphics problem. Maybe you’ll need to roll the graphic driver back to an older version.


#10

Thanks,
I tried to change graphic drivers… Maybe Timble should have preserved the software graphic option. Sketchup is widely used in public school were we have no money to buy new computers nor pro software…
Kind regards,
Vincent


#11

That created other problems for many users.


#12

If you open up my.sketchup.com to the same computers, does the same thing happen? What’s your school’s browser choice?


#13

Hello Barry,

Thanks for your help.
All computers.
I’m using firefox, or chrome, depends of the computer. Why ?

Kind regards,
Vincent