Running Maximum AA settings but edges appear jagged

I have been reading through forums trying to solve this issue, but have found no luck. When I am running Sketchup my lines look terrible and are much worse on my new computer compared to an older one with a less sophisticated graphics card. I have changed settings in the NVIDIA manager and also in the SketchUp AA settings, I am on the max available 16x MSAA. Any advice would be appreciated, thanks!
I show in the picture my edge styles.

What to? They ought to be set to “Application controlled” or equivalent.

… also in some SketchUp versions, you need to exit and restart SketchUp to apply graphics setting changes.

1 Like

Here is the settings I have set. I have just been adjusting and checking if anything changes but nothing has so far. If anything looks wrong you can let me know.

I restarted my computer in the last attempt and still no visible change.

1 Like

Okay next question … what is your Windows Display Scaling set to ?
And what kind of display are you using (Full HD, UHD, 4K, 5K, etc.)

Here are my settings. I really haven’t changed anything, it is all Nvidia defaults - as my CPU doesn’t have integrated graphics I didn’t have to touch even that.
image

I am on the recommended 125% with a 1920x1080 HD

Before trying to adjust, I was on default as well and was still having the same issue. I may try going back to default and see if that changes anything, but I don’t see why boosting some of the settings would make it not change/look worse.

I have a 4K monitor set to 125%
My SketchUp OpenGL settings:


A screenshot from my SketchUp:

I am running it at 16x with the fast feedback selected. I guess you have some jagged edges, but not as bad as mine. Maybe I am just picky.

In older times I might have suggested that you are using some other color mode than “full” or “True” color but the Windows 10 control panel no longer makes it even obvious how to change that (into 16-bit colour, for instance). There are settings in the Nvidia control panel, however.

Okay, I will keep messing with it. Thanks for the info

sRGB now has the broadest device consistency…

john