Jagged Lines Issue

I am quite frustrated of the jagged lines that occurred in my Sketchup Pro 2021. It is quite distracting somehow. How can I fix this issue? Thank you

Try changing the AA setting in Preferences>OpenGL.
Screenshot - 6_21_2021 , 9_15_27 PM

I already did but jagged lines are still present

The change doesn’t take effect until you start working in a new window.

Can you show a screenshot of what the jagged lines look like?


This is what it looks like

It looks like a zigzag line

What antialiasing values did you try? I can get something similar to what you show if I choose 2x. Most of the time I am on 0x, because my display is HiDPI, and at a normal viewing distance the lines look ok. But, if I set it to 4x and magnify the screen to study what the lines look like, it’s like this:

Here’s the same screenshot at its normal size:

Others here may know the Nvidia GeForce MX130 board better, and can think of why its antialiasing seems not to work well.

This may offer a clue:: From Google

It’s only good for playing the most basic games at 720p with the lowest settings. In essence, the MX130 is a rebranded (renamed) GeForce 940MX from 2017 and that thing wasn’t great either. If you intend to run demanding games, get a laptop with the GTX 1050 at the very least.

1 Like

I guess it’s my graphics card MX130

Thank you sir for helping

Thank you sir