Ruby Console Keeps Opening on SketchUp Start

I’ve had the Ruby Console open all afternoon testing code snippets and now when I close it and then save and close SketchUp it will open automatically when SketchUp starts.

I can’t find / know a way stop the Console opening when SketchUp starts
:scream:

1 Like

Maybe this plugin: Eneroth Console Opener is installed (?)
image


If not, you can try to Reset Workspace
image

Already reset workspace and again in desperation.

Don’t have Console Opener installed.

I’ve bulk disabled a few recently installed plugins and console is not starting automatically.

But I re-installed Curic Pie and as soon as I tried to re-install a dialog box popped up saying Curic Pie Menu: Need to restart SketchUp! and this also brought up the Ruby Console which says “Can not load Curic Helpper!” (sic)

When I close the console, save and restart, the console pops up and it spews out a load of dialog…

Either his extension was released with debug mode on, or it has error handling that automatically opens the console. Sounds like it needs some more work.

:wink:

1 Like