Rounding Off Corners on a Curved Surface!?

Hi all,

I have been trying to find a way of rounding off the corner of what is to be the front of a timber seat on a child’s chair. When I say rounding I don’t mean simply rounding the edges but the actual corner. Please see the pic of what I have so far and what I am trying to achieve.
If this is possible to do, I’d really appreciate someone telling me how to.

Thanks in advance.

Draw a “cutter” in the shape of the rounded corner and intersect it with the seat.

Since you are using SketchUp Pro, make sure the seat is a solid group or component and that the cutters are also solid. Then use the Trim tool from the Solid Tools set.

1 Like

Awesome!!! Thanks heaps. That’s helped a lot. :grin: :+1:

Also, if you look at the back leg. How can I change the colour back to white? I tried doing the ‘Orient Faces’ option but that didn’t do anything. Is there any other way?

Just above the ‘Orient Faces’ option you have the ‘Reverse Faces’ option, have a lash at that.
Orient will Orientate all faces to match the one you clicked on.
Reverse will flip all selected faces.

Thanks a lot. I’ve used Sketchup for years now but only as of recent have I used it properly. I used to tinker around on it for fun. Still learning heaps. I will definitely be back. :smile:

Back again…
I have downloaded a textured image I want to add to the seat, but I am having trouble doing so. Could someone please help me as to adding a textured image to curved surfaces.
Thanks in advance.

How about uploading the SKP file so we can see what you’ve got. Make sure it includes the texture.

Ok, so I have managed to get the texture onto the seat, but I can’t edit its position by (right clicking - Texture - Position). I want to make the texture bigger so I don’t have the edge line on the seat.

Turn on the hidden geometry so you can access the texture on a single face. Then you can move it. It looks like the texture is currently more than large enough to cover the seat.

Ok thanks. I’ll try that now
Yeah that’s because I could edit the position on the flat surface, but when I tried sample the texture it went back to its original size. :man_shrugging:

How did you resize the texture?

With the texture on the right, I pasted the texture and it showed several textured squares across the surface to fill it. I right clicked, hit texture and then position. I simply just enlarged the image so that I didn’t have the edges showing (so it looks like a single piece of timber). I tried that after I had pasted it onto the chair and the ‘Texture’ tab didn’t show.

I’ve turned on Hidden geometry. What do I do next? I’m not sure I fully understand what you mean?

Assuming you’ve apply the material to the faces of the seat, you should be able to right click on one of the faces and choose Texture. Then move and adjust the texture as needed. Turn off the hidden geometry, sample the adjusted texture and apply it to the rest of the faces.

Well I’ve tried that. The Texture option doesn’t come up.
This is what happens when I select the face and right click on it.

You didn’t turn on Hidden Geometry as I told you to do so you’re not right clicking on a single face.

Yea I did before. That didn’t seem to work. I have just tried again and it worked. I tried it for the back rest and it doesn’t work in one go because there are several faces making up the surface because it is curved. Does that mean I have to repeat the process of changing the position for each surface!?

No. Then you follow my instructions above.

Use the eye dropper in the Materials window to sample the adjusted material.

My bad!..Thanks for that! :wink: