Round edges visibility

Hi there, I’m looking to export wireframe sketchup views. But as you can see, I have a lot of rounded geometries. I tried to tinker everything I could in editing the style I use for my export but nothing works. I even sometimes cheated a little by showing the intersections of volumes to make them visible. But for the “outside” edges I have no idea… I even tried to remove the smoothing of the volume but it is not the same. A magician among you ? Thanks a lot

What you need is to turn on Profiles in the style. I don’t remember if you can edit the style in SketchUp for Schools like you can in SketchUp Go but that’s what is needed.

Wah thanks a lot for the prompt reply, I work with sketchup pro, I tried to turn on Profiles but nothing really happened

Your profile says you are using SketchUp for Schools so that’s what I based my reply on. Fix your forum profile.

Share the model file, then.

Yes sorry, I have my profile for a long time and don’t post often on the forum… I also thought I have adapted recently, anyway it’s done now.

The best I can obtain was this, It would work but this not really what I expect

Sonny-DPT.skp (10.1 MB)

Instead of softening edges you’ve hidden them. Open the groups like the central object with the hole by triple clicking with Select. Right click on the geometry and choose Unhide. Then right click again and choose Soften/Smooth. Repeat for the tall thing, too.

1 Like

OMG, it’s magic ! I don’t really know how I hid them ! But now I know ! I was afraid that all the corner lines will appear but it didn’t !
I’m very super greatfull ! thanks again ! :slight_smile: