Export sketchup to CAD without showing hidden geometry?

dwg
cad
export

#1

Greeting , my question here I need to be able to export to CAD without showing hidden geometry edges. for examples I need meshs not to be exported except the outline edges of Geometry like in 3DS max we can make edges invisible.


I tried to soften the edges but it does not work
please how we can export from sketchup to autocad without showing hidden geometry edges ?


#2

Have you unchecked “Edges” from the Export options dialog? That is perhaps the most you can do. Smoothed SketchUp surfaces are split into individual polyface entities when exported. How they look in AutoCad depends on your chosen AutoCad visual style. 3D Studio might be exporting a different object type. In AutoCad you can explode the polyfaces and then use the Edge vommand to hide the edges of the resulting triangular 3DFaces.


#3

Turn off hardware acceleration in Preferences->OpenGL. Restart SketchUp.
Reverts it back if appears new issues.
Erase manually the horizontal edges if necessary.


#4

That setting does not exist in SU 2017


#5

Turning off Hardware Acceleration won’t help with DXF exports. The softened or hidden edges will still be present.


#6

I have not seen in the profile that he uses the 2017 version. My advice was only for 2016 and earlier because this worked for me many times.
Since this option is missing in SU 2017, i don’t know what to say except:


#7

what are your export settings?

is that a 2D or 3D export you show…

john


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.