RGB drawing axes are too thin


#1

I have trouble seeing the RGB drawing axes on my monitor, which is 27" and resolution is 2560 X 1440. I can sometimes makeout the red and green axes, but the blue is very difficult to see. Also, the “dotted” portion of the 3 axes are almost impossible to see at that resolution.

Is there any way to adjust the thickness of the RGB drawing axes? Is this in one of the settings somewhere?


#2

There is no way to configure this in SketchUp (same as the snapping aperture/distance, and other UI elements).

You can…

  • Create edges along the axes in the colors of your choice, group them and save them in your template.
  • Enable per-application scaling if available on your operating system. It downsamples the application and thus individual application features appear bigger. However, this solution is broken in current SketchUp releases
  • Reduce the global screen resolution. Makes everything blurry.
  • Unfortunately we can not make an extension to draw the axes thicker; an extension can only draw when its tool is selected as the active tool.

#3

thank you for the quick response…none of the options that were suggested seem very good…am I the only one with this problem? Could this be addressed in a future release?


#4

Could this be addressed in a future release?

Without giving an exact time (I’m not affialiated or in charge), but “future” as in 13 months, possibly.

am I the only one with this problem?

I have a 3K monitor/laptop, I can’t distinguish single pixels that belong to a shape, but my eye sight is good enough to see isolated pixels/lines without problem. I have been pushing the issue and its increasing relevance for a year, but when it’s time to consider features it has not enough priority, and when it’s getting severely relevant for more users it is too late for new features.

Another idea: Do you have anti-aliasing turned off, or can you do so? Without it edges become pixelated but easier to recognize. Maybe additionally increase screen brightness or move the monitor nearer.


#5

Extending the idea of display adjustments @t4d, have you tried adjusting the background color in SU to enhance contrast?


#6

Geo, I followed your suggestion and adjusted the background color…that seems to make it easier for me to distinguish the RGB axes…thanks for the very good idea


#7

Hi. The easiest way to solve this is to set your monitor to a lower resolution, like 1024x768 in your Windows desktop preferences. The problem you’re experiencing is because of your high resolution monitor. You main find this a pain to keep switching back and forth.