Retaining section cuts in scenes

scenes
layout

#1

I will preface this with saying I am not an expert by any means. So If you see something in my question that I haven’t asked, but you have a suggestion for feel free to make that suggestion.

I am trying to set up some scenes that I can then take over to layout and create some architectural looking drawings. One problem I am having is when I try to set up a scene using a section cut. I create and position the section cut, set up the scene (top view), and then add the scene. Lets say that first one cuts through the 1st floor. Now how do I go about setting up a second scene with a section cut on the second floor without screwing up the first floor scene. So far everything I have tried changes the 1st scenes.

On a side note, Does anyone have any recommendations for resources outlining practices for creating architectural drawings in Layout from SketchUp models? (Video tutorials, books)


#2

Each contex ( top level of modeling / inside a ((nested)) group or component) can have many section planes but only one can be active per context at certain tiime.
When saving or updating scenes, be sure of what will be saved. Open the scene manager to see what will be saved. Each scene can have different settings, so be aware!
Per scene have the appropriate section plane active but invisible. Only the appropriate cut will thus be visible in that scene.


#3

“SketchUP & Layout for Architecture” by Matt Donley and Nick Sonder.
It’s great. Spends a little too much time on Site Plans, but when you get to the architectural sections, it is very helpful.


#4

Thanks Pault728, I will check that book out.


#5

Thanks Wo3Dan, Your help pointed me in the correct direction.

The problem I figured out I was having was that I wasn’t making cuts specific to scenes. i was making the cut and scene and then moving the cut to make another scene. instead the way I found that worked was to make a cut for a scene, Disable and hide that cut, and make a new cut for the next scene.