Help! with scenes for newbie user but long time designer


#1

What’s with scenes and sections??? I have attempted to save several sections as scenes. Look great at the time of updating. The only one I can return to, however, is the last saved. The others appear correctly as thumbnails in the Scenes window but when I click on them I only see the entire model with the section inactivated. The actual section does not display.

I do believe I can learn to use this program, but deeply regretting that I did not just draw the darn thing. I have a deadline and it has long since passed.

Hoping this is something super simple. Feeling pretty frustrated and extra simple minded.


#2

Let me try to explain the relationship between scenes and sections. This is a bit confusing when you first approach to this.

Trimble probably can explain this better than me:
Scenes: https://help.sketchup.com/en/article/3000146
Sections: https://help.sketchup.com/en/article/3000144

But, here it goes.

Your model’s “styles” will stick to the each scene you add or update. And this “styles” may contain two information regarding sections:

  • Enable/Disable “Section Planes”
  • Enable/Disable “Section Cuts”

This is a global adjustment. Which means this setting will apply to all of your scenes using that specific “styles”

Also, each scene tracks information which section cut you have activated. (this is independent to styles)

If you have deactivated all sections shown in the scene, and disabled(styles) “Sections Cuts”, no section information will show in your scene.

If you have disabled(styles) “Section Cuts” and enabled(styles) “Section Planes”, then even if you have one section active, it will not cut.

Also, you cannot have two sections activated unless you place one section plane inside of the group. (scenes do not track information inside of groups)

I hope this makes sense.


Managing multiple section cuts
#3

Why not post the model in question? If we have an opportunity to see what you are attempting to do, suggestions can be offered that should directly address your issue.


#4

Thank you, so much! That did the trick. I partially got there on my own. The scenes/styles connection was the big challenge. I’d watched a few YouTubes but kept coming up with the same results. I really appreciate you taking the time to offer additional assistance!


#5

glad it helped :smiley:

happy modeling!


#6

Thanks very much for that. Have been using sketchup professionally for many years and never fully understood that.