Removing Dimension lead lines

How do I delete the ‘lead’ lines on the dimension measurement? I have tried to change the line colour to white but it makes the horizontal line I need to show also white and the text too. Its just the vertical lines I would like to get rid of as they are cluttering my elevation. Thanks so much in advance.dimension

Are you using the web version of SketchUp as indicated in your profile? If so there’s no way to do that. If you have SketchUp Pro, though, you can do that with dimensions in LayOut.

Thanks Dave - I believe I do have the ProPro

Do the dimensioning in LayOut then. You can edit the dimension extension lines to be transparent. Here I edited a couple of them to be red so they’d show but they can just as easily be transparent…

Here they are transparent.

Please correct your profile as it is misleading and the right information helps us help you.

Thank you - sorry I have updated. This is only my second time using sketchup and have never used layout before so appreciate your help!

Thanks for updating your profile.

To get the transparent extension lines in LayOut’s dimensions…

  1. Double click on the dimension and then select an extension line.
  2. Click on the Stroke Color box in Shape Style.
  3. Slide the Opacity slider to 0.

Repeat for the other extension line.

Once you have the first dimension set that way, you can set other existing dimensions to match by selecting the pipette/eye dropper tool from the toolbar. Click on the modified dimension to sample it. Then apply the format to other dimensions on the page. To use the same settings for new dimensions, get the Dimension tool. Type s and click on the modified dimension. Then proceed to place more dimensions.

Note this only works for dimensions added in LayOut, not dimensions in your SketchUp file.