Rectangle size doesn't match chosen sizes

Hello, this is my first post.

I have not found the answer yet on this forum, that is why i am asking directly.

I am using Skechup pro 2021.

so…here is the problem…I push R(rectangle) than 10, 10 (i am using meters arquitect template) and enter. Sketchup draws a rectangle not a cube.

So I tried to do a rectangle 10, 5 but other dimensions are fixed (similar but not the same).

I tried with comma and space bar but nothing.

I have windows 10 and spanish layout language. The rectangle tool on sketchup web verison works just fine.

Any idea?

Thank you all in advance. :slight_smile:


Look in the measurement window as you pull the rectangle and use the same symbol, probably ; with no space.

1 Like

Why do you expect a cube? You would need three dimensions for that. But Sketchup doesn’t allow for that. You would have to draw the rectangle first as one side of your cube and then use Push/Pull to make it three dimensional.

1 Like

Hello Simoncbevans,

I wanted to say a rectangle.

Just do the same procedure that work in web version but does not in the desktop pro version.

So I use the tools , enter 10,10 but size is not 10*10.

What is the size it ends up?

I notice that there is ; as a separator at 3 but a comma at 4.

So try 10;10 instead of 10,10.

1 Like

Muy bien, John!


Hello John,

Thank you , it was solved like that.

It was my windows “time and zone” separator that is from europe I guess.

It is ok with ;

Which is what I wrote way back at the top…

1 Like

Yes, that would be logical if that is where you are based. For you 2,095 m is a reasonably tall man but, for me in the UK, it would be a nice run!