Rectangle dimensions - won't enter

sketchup
mac

#1

I’m new to Sketchup so bear with me…

When I enter one dim for a line and hit return (on my Mac Keyboard) the line is created. But when I enter the two dims needed to create a rectangle I can find no key which creates the rectangle.

What am I doing wrong?


#2

Take note of the statusbar on the bottom left . Follow those instructions and turn the instructor panel on. (Window->Instructor)
For Rectangle tool, pick first point, then enter dimensions, click enter.


#3

It sounds to me as if you haven’t first clicked on the Rectangle tool. To draw a rectangle you need to click and release for the first corner, move the cursor in the direction you want the the rectangle to appear, let go of the mouse and type the dimensions. Do not click in the Measurements window before typing. Look at the way the dimensions are displayed in the Measurements window and type yours the same way using the same separator.


#4

Assuming that you have selected the Rectangle tool properly…
Pick the start corner and drag out an approximation of the rectangle.
You can now do one of two things…

Option 1.
Enter the rectangle’s dimensions.
Do not click in the Measurements box, just type 1.23,4.56 and press enter.
Those values should then be applied to the new rectangle.
Note if your locale uses a comma as a decimal point you need to type 1,23;4,56
The values are then separated by a ;

Option 2.
Click a second point to approximate the rectangle.
Do not click on the Measurements box.
Immediately type in the exact dimensions required - e.g. 1.23,4.56 and press enter
[See note above about the .,; separators and your locale]
The rectangle will resize to suit.
Until you choose another tool you will remain in the current rectangle tool and you can continue to type in alternative dimensions, pressing enter each time to see the changes…
This change of its dimensions can also be used after initially making the shape with Option 1.


#5

Mike
Thanks for that. It’s what I’ve been doing. It’s the way I’ve been entering the figures - 2mx1m instead of 2m, 1m - which has been causing the problem. All sorted now.

Phil


#6

Dave

Thanks for that. I had the right tool. But it’s the way I’ve been entering the figures - 2mx1m instead of 2m, 1m - which has been causing the problem.

All sorted now.

Phil


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.