Measurements for a rectangle

when i select rectangle to make a rectangle after i start the rectangele I enter the dimentions I want the rectangle to be and it dissapears or the rectange just does nothing. doest seem like anything happens when i enter the dimensions.

Look at the ‘Measurements’ field how dimensions are displayed when dragging the second corner.

  • x , y values (comma between values)
  • x ; y values (semicolon between values)

Click the second corner, then type the same way as shown in the ‘Measurements’ field.
(don’t click in the field before typing!)

Exactly what steps are you following when drawing the rectangle. Describe everything you do.

Ok, so I click on rectangle, and for that matter I just tried to push pull the rectangle I made that took 20 mins to get the dimension I wanted, and after I clicked push pull I drug the objest to a distance and entered 1” and clicked enter. Nothing happened. The dimensions I entered in the measurements box just dissapeard. Nothing happend

That doesn’t explain clearly the steps you are trying to use. Describe your mouse clicks and what you are typing.

The correct steps to draw a rectangle would be:

  1. Get the Rectangle tool.
  2. Click and release to set the first corner.
  3. Move the mouse in the general direction of the diagonally opposed corner.
  4. Let go of the mouse.
  5. Type the dimensions of the rectangle separated by a comma or semi colon depending on the region. Look at the separator shown in the Measurements window and use the same one. I expect you’re in Florida so a comma would be correct.
  6. Press Enter.

Important note: do not click in the Measurements window. There’s never any need to click there. If it’s available for input it will just take the numbers you type.

To help achieve your goals, some time spent at the SketchUp Campus and at the SketchUp - YouTube channel will be very worthwhile. Both sites are from the SketchUp team. On the YouTube channel, pay attention to the Square One Series and Level UP series. They cover the basics for each tool.

Thanks Dave. I try the you tube. I am doing exactly what your saying. I feel like something is wrong. It worked a month ago in all my other files… thanks for your time.

There must be something you’re missing or something you’re doing that you shouldn’t be.

Maybe you can record and share a screen video.

What inits are you using ?

For example, if you are using millimeters (mm) and you type 1,1 or 1;1 then press Enter you get a 1 mm x 1 mm square.

If you are zoomed relatively far from the model, this square may appears as a tiny dot.

Do a test following theses steps in a new file that contains nothing:

1 - Select Top View to make sure that a rectangle appears as a rectangle. If you are used to working in perspective, you may omit this step.

2 - Select the Rectangle tool;

3 - Click somewhere in the model window to start a rectangle.

4 - Drag diagonally to create a rectangle.

5 - Let go of the mouse and don’t click in the Measurement Window as other have already stated.

6 - You will see some measurements in this window. Take a note of their values.

7 - Type 1,1 or 1;1.

8 - Press the Enter key.

9 - If you don’t see a square, press Zoom Extent. You shall see it.

If the measurements seen at step 6 where in a much larger order of magnitude, this is why your tiny square or rectangle cannot be seen.

You may also use larger units like meters to see if this helps.

Ok, thanks I will do this and get back to you.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.