Recent Uploads

Is anyone aware that uploads to the 3DWH since about 24 October have failed to complete? The issue exists in both “Products” and “Models.” It also appears the same situation exists for “Catalogs” created in the past day or two. “Collections” don’t seem to be affected.

The issue exists in two different browsers.


I am having this problem too. Does anyone know why?

I have a similar subject going here:

I have seen several similar report on other topics. Perhaps @psaal can take a look on this issue…

This may be related - what I discovered was that when I tried to look at only new uploads (no category, no search terms), there were none…dating back to perhaps the 24 Oct. That’s only 2 days, but there are hundreds of models that aren’t showing in both “Products” and “Models.” Only reason I ran across the issue was because I clikked on “Date Added” and “Date Modified.” The problem is scattered and not readily or obviously noted when browsing under “Relevance.”

I too have seen a few threads about models being uploaded but not rendered. I did not link the [two?] issue(s) last nite because some of those threads dated before 24 October. While that could certainly have explained the hundreds of unavailable models last nite, today… the problem oddly does not exist. Either the moon was facing in the wrong direction last nite, or someone up the food chain snuck in and quietly fixed whatever was happening.

That then seems to indicate a hit-and-miss rendering issue that no one seems to to have any answers for or solution to, yet.
EDIT: 3 hours later: In browsing thru models by Search (w/o search terms, categories or other filters) and Date Added, I started running into models that should be there but aren’t. The closer I get back to 24 October, the more models are missing. So I guess whatever happened has NOT been fixed.