Models suddenly not uploading

My students are using the 3D Warehouse to share pieces of a puzzle cube they have designed.
Wed 10 Nov 2021 – Everything worked fine.
Thu 11 Nov and Fri 12 Nov 2021 – Upload goes through (when we try to upload it again we get the “Update” option instead) However, the models can not be seen in the 3D Warehouse, including close to 24 hours after initial upload.

We are using the Education version in the browser.


I wonder if this is a thing for @Tori_SU

Are none of them showing up? I found one that was uploaded on the 10th. Does this one belong to one of your students?

Searching for 2021 DM turns up a bunch more of them under Models. Do these belong to your students? Make sure you are looking under Models not Products.


That’s them. Anything stating 1.X or 2.X went through on Wed 10 Nov 2021. The students could access them and the activity worked flawlessly. I’m trying to get models that are from my Thu 11 Nov 2021 class … they are 7.X and are not showing up.

Thanks for looking into this!

OK. Hopefully Tori can suggest a solution.

Out of curiosity what happens if you try uploading today?

Same thing. I tried with a test model before I posted here. :frowning:

Hmmm… Well, it’s going to take someone on the “inside” which I’m afraid I’m not.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.