Can't upload models to 3D Warehouse

The other day I had an issue uploading one of my models to the 3D Warehouse, but after a few attempts it uploaded. Now I can’t upload anything. Everything seems to look fine, the message tells me the model has been uploaded, it tells me the image has been uploaded, but I can’t find anything in my account, neither can I find anything in the Search Function.

When I try a second, third, twenty third time :face_with_raised_eyebrow:… it give me an Update button … as to signify that the model has been uploaded, but I can’t see or find it.

I’ve emptied my cache, restarted my PC, opened the model in various ways, right click the Sketchup tab and gone from list to opening straight from my File location … nothing!

Any suggestions please?

In Addition, I don’t know if there’s a limit to how many models I can upload as I’m using the Free version. So I dumped a number of older models … again nothing. I still can’t see any of the new models I’m trying to upload.

I am having the same problem.

I wonder if, once in a while it has a flip out?

I tried again with no luck, so I t uploaded a new model to the warehouse called “THIS IS A TEST” . It hasn’t shown up yet.

^ Same here. The model will upload and it will show up including the bigger preview picture, but when I actually go to my models site the newly uploaded model isn’t there at all. - Tried it many times.

I’ve uploaded 21 models so far. - Is there a limit? - https://3dwarehouse.sketchup.com/user/baaaae01-08e1-4f7e-a4e9-8b9a454f811f/lipadier?nav=models

I don’t think there is limit. I have nearly 400 models on the warehouse.

Yeah it refuses to upload for me as well

… and suddenly the model I uploaded hours ago has turned up on my model page. - It’s all well again.

1 Like

Bingo!

Thanks for the heads up. Must of had a bit of a flip out or something.

Anyone else uploading OK?

1 Like

Gone again …nothing.

Aaaahhhhhh :rage::rage::rage:

And one of the models I uploaded yesterday has disappeared

PM me what you uploaded and I’ll take a look.

We updated Warehouse renderbots to address this issue. The previously uploaded models are there with it’s url, it’s just turned off from search. The model id is also saved in the SketchUp model, so if you open the model, and try to save it again in Warehouse, it’ll go to your model page to update. Once it’s updated with the newer version of renderbots, you’ll immediately have it added to your models list.

Tomorrow, I’ll try to find all the models that are there but remain hidden from search, and see if I can re-render them for the non-forum reading model uploaders. Thanks for submitting examples that helped us locate the issue.

2 Likes

Got it done tonight. So I think I’ve touched all the models, and you should be able to see them on your user page.

1 Like