Putting a radius on a curved edge


#1

I am attempting to place a radius on a double curve and cannot seem to figure this out. I have attempted to use the follow me but it does not seem to work in the manner I am attempting. I have cut the portion from my master project and would welcome assistance. I have a radius on the bottom I need to follow up and around.


#2

Without an attached screenshot, or even better a SKP, we can’t be sure what it is you need…


#3

In the image the radius I need to close is drawn at the bottom.


#4

When I do this sort of thing using Follow Me, I extend the edge getting rounded over so I can start the profile before it hits the thing getting rounded over and it finishes off the part. Follow Me wants the profile to be perpendicular to the first segment of the path and the extrusion will end perpendicular to the last segment in the path.

After running Follow Me, do a quick Intersect Faces to create the required intersections and delete the waste.




#5

It looks good but I have not been successful in editing this on the model. Should I just start over again?


#6

Lug to radius.skp (1.1 MB)

I believe there must be something wrong with my drawing for the follow me command to not work. Any ideas would be very much appreciated.


#7

You missed a couple of important details. First, the profile isn’t perpendicular to the first segment in the path. this will result in the profile getting modified when FM runs. Second, you don’t have the extension on the other side for the profile to run out.

Look at my first screen shot. I extended the curves with straight lines. There’s no need to extend the arc.

Another thing you’ll need to do is work at a larger scale. Scale the model up by a factor of 100 or 1000 before running Follow Me.


#8

And OP’s model has missing faces along the right edge up around the entire curve (it looks like to me.)


#9

His attached SKP file isn’t missing the faces as in the screenshots.


#10

Not completely sure what happened but when I re-saved my file SU “fixed” it. Then the FM worked but not quite as clean as yours did. When I try to delete the excess you can see the results.


#11

Go back and look at my screen shots. Look at how the lead in and lead out path segments are oriented. They aren’t horizontal as in your latest attempt. They extend the bottom-most segments of the curve.

And did you scale the model up before running Follow Me?


#12

Dave I did scale it 100% and extended the legs as you show but I am still getting these results.

Terry


#13

I also do not know why my model shows the horizontal lines and yours does not.


#14

Aside from the other things Dave has noted, the profile you are trying to use is not planar:


#15

Sorry. I had to go up to an OR to fix an anesthesia machine. Steve beat me to it.

The horizontal lines on yours come from the join between straight edges and arcs. My model had them, too but I softened them. You can do that by holding Option while clicking on the edges with the Eraser tool or by selecting the edges and using Soften/Smooth in the Context (right click) Menu.


#16

Still trying to figure out these small issues. Any ideas? Why does FM not leave a surface on these areas?


#17

How about posting your SKP file as you’ve now got it?


#18

Lug 3.skp (1.1 MB)

Here it is. I really appreciate you all. I am a 55 year old trying to learn this stuff!


#19

Dave this one is rescaled small again.


#20

Do you want a 1/4 round round over or something else for the rounded edge?

You’ll get it. Even at your advanced age. (I’m 55, too. :wink: )