Program keeps crashing when exporting 2d graphic


#1

hi
having given up (for now) on rendering the model, I have tried about 20 times now to export the 2d image / graphic as a jpeg, with anti-alias on, and different image sizes…the only one that has worked was a 1204x734 with “anti-alias” off, this resulted in a very low quality image with zigzags instead of lines… Shadows are on… any ideas what I’m doing wrong?
thank you, a.


#2

Try: Window > Preferences > OpenGL

Uncheck “Use hardware acceleration

Restart SketchUp & retry export.


#3

it has done it!
it did not crash!
I am ever so grateful, have a fantastic day and muchas muchas gracias
…are there any instances when I should turn the “use hardware acceleration” back on?


#4

You can try again, whenever you update your graphics driver.

For general reader information, this is the graphics data I gleaned from the DirectX Diagnostic screenshot sent to me, from Alexandra (the OP):

Video OEM: Intel
Card: HD 4600 (integrated with chipset)
VRAM: (shared) 1.7GB max
Driver Version: 10.18.14.4222
Driver Date: 2015-05-29
WDDM 1.1


#5

Having the same issue with MacBook Pro (Retina, 15-inch, Mid 2014) 2.5 GHz Intel Core i7 NVIDIA GeForce GT 750M 2048 MB but only intermittently when using Pencil on tracing paper style. Any hope for mac users?


#6

what 2d export settings are you using?

computationally, on a mac, tif is the best export format for any of the SU ‘raster’ styles…

john


#7

@Drewcooks, actually, you don’t have the same problem.The OP has a Windows computer with integrated graphics. You could have just posted a new thread for best coverage of your issue.

Being that you are using a Mac with a good graphics card, the first thing you should do is be sure your OS updates are up-to-date. On Macs, graphic driver updates are bundled with OS updates. Compounding your specific problem could be your installed plugins.


#8

Thanks so much catamountain!

I should have parsed my words more carefully by saying “I am experiencing the same issue”!

My OS is automatically brought up to date and I have eliminated all of my plugins. New to the forums, I didn’t see any similar issues for mac users, so I thought it made the most sense to reply to this one which appeared very similar.

I will start a new thread as you suggest.