Can't get solid rendering on 2D export - wire frame only


#1

Hi all,

I had this same issue with SU 2014, and now I’m getting it with SU 2015, on two separate, unconnected and completely different computers (one is a brand new Windows 8 machine, the other a 2 yr old Windows Vista) – whenever I try to export the image I see on my screen I get a wire frame representation in jpeg format.

When the Pro trial period expired on SU 2014 it went back to normal and exported perfectly rendered, solid, images.

This was the case on one of my comps, but I haven’t used this one enough to escape the trial period, so when I saw 2015 was out I thought I would upgrade in the hope of solving the problem. It hasn’t worked. So I uninstalled 2015 and downloaded the version without the trial Pro, but it’s still the same.

Everything renders fine on the screen, so it’s not a problem with my gfx card.

This is how it looks in sketchup:

This is how it looks exported as a 2D jpeg:

As a new user I’m only allowed to post one image!!! See post below for second image, unless there’s a spam timer function between posts…

This is driving me nuts, and I really don’t want to be stuck like this another 30 days, so any help would be appreciated, thanks.


#2

This is how it looks as a 2D export:


#3

Do these tipps by @Anssi help?


Advanced camera
#4

Thanks for the advice, Anssi – it worked. That problem has been putting me off buying the pro version for a while now.

Do you know why this is problem peculiar to the pro version and not occurring in the Make version of the same release?


#5

Use skp 2013, 12, 11, and Gskp ver. 8, it can help u to export on 2D . Don’t use skp2016, 15, or 14 maybe


#6

@MalikPerdana_MP, there is no reason not to export from SU2016, 15, or 14. The issue shown above is specifically due to the graphics card and its drivers, not the version of SketchUp. Advising the use of an old, unsupported version of SketchUp is not good.


#7

there is solution for this unsolid image while exporting 2d graphic,
click window option on the top
and click the preference option in that
next select the openGL name
and deselect the use hardware acceleration

now you can get the solid 2d image


#8

and what if i dont have an option to select or deselect hardware acceleration?


#9

@Nathaniel, that option is gone and is not applicable in SketchUp 2017 due to the change in the graphics pipeline with the new version. SU2017 requires a graphics card and graphics drivers that are up to the task since there’s no longer an option for GPU rendering.

You can check with your computer’s manufacturer to see if they have an update for the driver for your card and see if that helps. If it doesn’t, you’ll need to either go back to an older version of SketchUp that allows GPU rendering or you may need a different computer. You might also do some searching here for reports from other users of Intel graphics processors.


#10

thank u for answer

will it work with sketchUp Make?


#11

This issue is the same for SketchUp Make and Pro. It doesn’t matter. They use the same graphics pipeline.

Use the version appropriate to your application. If you are using SketchUp for and commercial purpose, you must be using SketchUp Pro.