SketchUp 2017 is not allowing me to effect the 2D export

2d-export
image-export
su2017

#1

Can’t get my 2D export to function (not responding) … please tell me,what could be the problem? It always worked for me with 2016 export. This is a big design content wise.


#2

You need to give us some useful information so we can help you. You haven’t completed your profile with useful information like what graphics card and what operating system you are using. 2D Export utilizes the GPU and generally when there are export issues, it is related to the graphics card not being up to the task. Make sure the drivers are up to date. It could be other things but without more information about your model, export settings and so on, everything is guessing.


#3

Thanks Dave, I’ll look into some of this, for now saving my 2D Graphic as a jpeg is an option that is working, so that’s good.


#4

What export type didn’t work?


#5

pdf, still doesn’t.


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.