Problems with printing in 2014 version of sketchup

Has anyone had problems printing in the 2014 version? Everything prints in x-ray style. I have updated my graphics card and because I have a touch screen I cant install a new graphics card. Has anyone had similar issues?

Hi @malcolm_friar,

We have seen issues with some video cards both in printing and rendering some file types. Typically you can resolve this by disabling Hardware Acceleration within SketchUp before performing your print or export. I’m including steps below to turn the Hardware Acceleration option off:

  1. Open the “Window” menu.
  2. Click “Preferences”.
  3. In the left pane, click “OpenGL”.
  4. In the right pane, clear the “Use Hardware Acceleration” check box.

If you need further assistance please let me know.

1 Like

Thank you for this. A strange thing happened. It just started working. I
have no idea why. It makes no sense to me. So I will take my luck and hope
it stays this way. Malcolm

Well I’m glad to hear it’s working! In my experience, all you really have to do is ask for help and then everything will just start working on its own. I’ll attribute it to some sort of Murphy’s Law.

Hi, this might be an old conversation but I was looking for a solution to this problem too and this fix worked perfectly! Thanks for the info, jody.