Problème de scènes avec SU 2017


#1

Le fait de créer une scène modifie mes paramètres de style.
Je joins des captures d’écran pour essayer d’illustrer mon propos.
Peut-être que quelqu’un peut me renseigner ?



#2

You either need to update the style before creating the scene. It looks to me as if you have disabled the warning that pops up to let you know that. Go to Window>Preferences>General and re- enable it. Then if you’ve edited the style and failed to update it, the warning will pop up when you create a scene and you can choose to update the existing style or create a new style.


#3

Merci pour la réponse rapide.
Effectivement, mon erreur est due au fait de ne pas avoir mis à jour mon modèle type, que j’ai tout simplement copié depuis SU 2016, et coller dans SU 2017, mais sans l’avoir enregistré sous SU 2017.