Scenes are not saving correctly and are updated

Hi all -

I have a Mac computer and the SketchUp2020 version. I am having issues regarding my scenes exporting to my desktop. I am trying to save shadow scenes (3 different ones) and they are all updated and the model is saved. Every time it finishes exporting, it shows up as just hidden lines without any shadows. The hidden lines edges and profiles were both turned off in the styles, so it doesn’t make sense why they would appear this way. The color scenes are also saving improperly with weird lines on them. I’ve tried restarting SU and my computer but no luck. I do not know what to do to fix this issue, please help!
Thank you,
Charlotte

It sounds to me as if you have the styles warning disabled. Can you share the .skp file?

Oh thank you! What exactly does that mean/how do I fix that? I will try to share the file, but it is very large.

Upload the file to Drop Box and share the link

As for the warning. if you have modified a style and create or update a style, you should get a warning indicating that the style needs updating and asking you what you what to do. That warning can be disabled and if you ignoring it and not updating the style you can create problems for yourself.

Here is the link to the dropbox, let me know if you are unable to download it. Its a library design – kinda odd looking at first lol. The scenes I’m working with are 12, 15, 16, 17, 18, and 19. Shadow scenes are 15, 16, 17.

Thank you so much,
Charlotte

Downloading now. Hang tight.

OK. I’m not seeing a problem or maybe I don’t understand the problem. Scene 12 looks like this:

Scene 19 looks like this:

And Scene 15 like this. It looks to me as if it’s doing what you have set up.

Scenes 16 and 17 show shadows too but after different times.

The scenes are slow to update on my computer but they do update. I wonder if you are just taxing your computers graphics card.

On a side note, you might consider purging the unused stuff from your files once in awhile. Idid that with your file and got rid of this:
Screenshot - 4_5_2020 , 7_58_17 PM
That reduced the file size by about 91%. It’s still a big file but that’s a huge decrease.

It would also be smart to get on top of the face orientation early. You have a lot of exposed blue reversed faces that ought to be corrected.
Screenshot - 4_5_2020 , 8_13_40 PM

Yes they work correctly in the SketchUp program, but when I export to my desktop to then put into photoshop the shadow scenes save as if they were scene 19 and I can’t figure out why. I’m sorry I don’t think I was clear enough explaining, my bad! I am only a second year in ITDS school, so this is my first year using SketchUp. I did not know you could purge unused like that, and that is a huge difference!! Thank you for showing me that! If you don’t mind, would you try exporting a shadow scene to your computer and see if it saves correctly? If so, it might be a hard drive issue with my Mac. Thank you so much for taking the time out of your day to help me, I really appreciate it.

What file format are you using to export? If you are using PDF, you get a pure vector file that won’t show shadows.

Sorry. I didn’t realize you were referring to image exports.

Ansii makes a good point about export file type. Below is a .png file I exported from scene 15 in your model. It exports fine.

And a screen shot of a .pdf export showing the vector lines.

2 Likes

Oh my gosh thank you so much!!! Forgot to change my settings. Thanks again!

Does that mean you were exporting as PDF?