Problem with "Template selection" on startup

Hello everybody! I have a problem with “template selection” at startup. My fault is that I unchecked “Always show at startup” and now I can’t get it back! I go to the “window/preferences” but there are no any checkboxes, that should return that function to me. Does anyone know how to get it back?

Window > Preferences > General > Show Welcome Window

I went in, but there is no such item

What version of SketchUp do you really have?



I’m sorry, it turns out that our version is “SketchUp 2017 pro”, we use it at school, so “SketchUp for Schools” was selected

I found this post, for SU2018, in which that setting appears.

Your screenshot looks the same as SketchUp Make 2017, without that setting, but in SU Make you don’t have the possibility to uncheck that option at startup.

Thank you very much. It turns out that this problem cannot be solved without reinstalling the program, what do you think?

You’re welcome!

Hi @MikeWayzovski, @colin, do you have more information about this setting? Or have you installed a SU Pro 2017 to test a solution? Thanks!

1 Like

From memory, as I don’t have 2017 on this PC, you should be able to go Help/Welcome to Sketchup and you will get the startup window, then it has a tick box to turn it on and off on startup.

1 Like

It helped!!! So it was so easy))) I am very very happy! Even my computer science teacher didn’t know how to solve it ) Thank you all!!!