Problem with slow rendering - Sketchup 2018 + Vray 3.6

Sorry for question, I’m new one and beginner.
I have problem with slow rendering.
Hardware: Intel Xeon E5-1620 v2 3.7Ghz, 24GB RAM, Nvidia Quatro K4000, SSD 256 GB
Software: Windows 10 64-bit, Sketchup 2018 (18.0.16975), Vray 3.60.03
Simple scene will be rendered (resolution 1920x1080) 10-15 minutes. Render interactive is unusable. I tried to use only CPU rendering and GPU rendering (cpu+gpu), but both are very slow.
Any idea what I’m doing wrong?

Without seeing the model or final rendering it’s hard to answer what’s slowing things down. See similar post here. Speed is primarily affected by 3 things: 1. Computer (yours seems like it should do ok), 2. Output settings (size and quality) and 3. Model content (materials like reflection and transparency, high amounts of vegetation, etc)

Point 2. image size is 1920x1080 and I set high quality. Can I send you file to check point 3.?

Sure. My gut tells me that 10-15 mins at that resolution on high quality is normal but I’m happy to try a render and see what my machine clocks in at.

1 Like