Problem with Section plane and hidden objects

I have a problem with the section plane.
When I use the section plane, geometry appears that should be hidden.


Can you share the .skp file so we can have a look?

2021-06-22 LEO 3d.skp (4.6 MB)

I’m not seeing anything I wouldn’t expect to see based on the model and location of the section plane.

With all the tags turned on I get this but again, I would expect to see that.

What tags do you have visible in that first screen shot?

Wouldn’t hurt to purge the model of unused stuff once in awhile.
Screenshot - 7_22_2021 , 1_06_41 PM

Thanks for your help.
I found de problem.

when I hide objects through a tag folder, the problem I mentioned above occurs. But when I hide objects through their tag (not through folder) it works fine.



That’s odd. I’m not getting the same thing. Does it change at all if you zoom in on one of those areas?

By the way, your profile says you are using the free web version but that’s not the case. Maybe you could fix it.

Zoom in, and zoom out, and nothing changes

Odd. I’m on a PC. I wonder if a Mac user can take a look and see if they get the same result as you do. Maybe @slbaumgartner or @MikeWayzovski

Right click the section and choose “Active Cut” from the context menu. Then it behaves correctly.

Nop… nothing chances with “active cut”

Strange. Unless I’m missing the point, that worked for me.

section cut

If I right click on the Section Plane to bring a contextual menu and then click on Activate Cut it behaves as it should, as shown by slbaumgartner.

There was an oddity in the the first release, (2021.0.338) You might want to update to 2021.1.278

Actually, the latest is 2021.1.298

1 Like

I better get that version, too!

My test was done with the latest release 2021.1.298.