Problem with preview


#1

Hello,
My son is using Sketchup to make amazing drawings, I’m sure he will become a great architect !
However he has a problem now we are on Windows 10, the view is now strange like if you don"t see very well and have to wear glasses !
Any idea what can be the problem ?
Best
Laurent


#2

Not much info there but I’m guessing you Upgraded to Win10 ?
If so it is more than likely the Graphic Card isn’t working properly with your setup.
As a test go to Window/Preferences/OpenGl and untick Use Hardware Acceleration. Restart SU.
If that looks better then it is a Graphic card problem and more info is needed to fix it.


#3

right we are now on Window 10 !


#4

where do I find Window/Preferences/OpenGl ?


#5

He means the Window menu on SketchUp, submenu Preferences, Open GL pane of the preferences dialog.


#6

well done, it works.
Thanks a lot.