Problem with Model Viewport in LayOut


Just recently Layout will not allow me access to the model in the viewport.
In other words i can not double click on the model to get in to use the pan tool or zoome.
This happens with any model I send to layout.
I have tried to reinstalling Sketchup as Admin but the problem persist.
Is there a setting I’ve overlooked, or some new feature that i’m not aware of.
Running the latest version of Sketchup Pro.

In Layout, under Edit>Preferences>General there is a checkbox for “Enable SketchUp model editing”, which if not checked, would do something similar to what you’re describing.

Beyond that, I’m not sure.


Yes, this was a “facility” that got altered in recent versions so that you now have to change the default. There is a very good reason for that. Basically, it is dangerous to modify the viewport because it breaks the link with SU. People still do it and then end up on here asking why their viewport didn’t update automatically…


Thanks :slight_smile:
That did the trick. :slight_smile:

Just a note: opening the viewport and editing camera position can create all sorts of problems for you. Do it with caution and understand you can make much more work for yourself later.