Problem with Layout file

mac

#1

I have a problem with the attached Layout file that I cannot seem to resolve and it seems to come and go.

There is a title box in the lower right hand corner which is invisible. I have highlighted it on this screenshot and you can see by the maroon handles where it should show. But something seems to be masking it. Whatever it is also seems to be masking the page boundaries. I bet it is something really simple but I am still unsure what has gone wrong. It looked fine when I opened the drawing earlier on.

Floor plan.layout (389.8 KB)


#2

Something is strange with the SketchUp files and that “Drawings” layer. If you turn off the visibility for the Drawings layer the title block shows up. I also created a new layer and moved the right hand viewport to that layer which makes things look better.

I moved the Basement flat text over because it was overlapping the title block.

I just moved the viewport back to the Drawings layer and everything appears to be fine. Strange.

I suspect something got hung up in the display properties for the page. There are no settings that you had wrong.


#3

I’m glad that you also found it “strange”. That setup of LO layers is one I use all the time without issue.

The Drawings layer is used for SU viewports. Everything else is LO. Weird.

If you click on the left hand viewport, it behaves normally, showing a blue border. But if you do that with the right hand one, the border is invisible. Toggling the Drawings layer on and off not only hides the viewports but also a kind of white blanket covering the whole drawing. I think that “blanket” is the problem but I don’t know what it is or where it came from.


#4

Did you try moving that viewport to a different layer temporarily and then back? Did that fix it like it did for me?


#5

No, I went back to the SU file for the location plan and swopped scenes back and forth, saved and then went back to the LO file when it all looked OK again. I just fear that when I next open the file it will have got screwed up. But if I can fix it with a bit of nudging and poking, I guess it’s not a huge deal. I was mainly worried that I had done something inadvertently and was not seeing the wood for the trees.


#6

Keep an eye on it and see. Maybe it’s a thing for @trent to look at.


#7

if you drag the “title block layer” to the top of the “layer stack” it wont be hidden?


#8

Except that doesn’t actually fix the problem with the file.


#9

Seems like your location plan element is causing the trouble?
If you uncheck resize - the problem goes away ( can re-check it after)
If you put a clipping mask around it it goes away.
If you move the title block to the top of the stack it will appear.

Maybe the file is corrupt and better to start over, but if it’s a fix you need then some of these options might work in the interim?

Also you have 2 instances of the title block (one is under the other) also it overlaps with the Basement floor plan text too as Dave mentioned. (once it’s revealed of course)

Maybe it’s your new space mouse !!! :wink:


#10

I did get round the problem in the end but if Dave was puzzled too, there must have been something awry with the file. The oddest thing was the disappearance of the page surround so that there appeared to be a blanked white space over everything, as if you were back working in SU. I couldn’t find out what was creating or controlling that.


#11

Hi all, it looks to be a bug where the background is ‘flood’ filling beyond the SketchUp model view.
We have had other related issues where ‘flooding’ can occur but this one is a little different.

I have entered this in our internal bug tracking system - thank you

I am able to prevent this in two ways.
The First way:
Turn the Background off for the Location Plan
1.Select the Location Plan SketchUp model viewport
2. From the SketchUp Model inspector, navigate to the Styles tab
3. Uncheck Background.

The Second way is how whiterabbitdesigncompany described:
Create a clipping mask around the Location Plan

  1. Draw a rectangle around the Location Plan
  2. Select both the rectangle and the SketchUp model viewport
  3. Rt. mouse click and select Create clipping mask

#12

Phew! Not my bad then. That’s a relief!