Peculiar rendition in Layout


#1

Can anyone see what may be going wrong here?

Normally, what you see in SU is what you see in LO when you import a scene. Below shows the difference between the two. Reimporting the scene doesn’t help. Re-saving in SU and updating doesn’t either.

I could PM the LO file if it’s to someone I recognize.


#2

Send me the LO file, Simon. I’ll take a look.

I have seen this before but it’s been a long time. I remember it had something to do with the graphics drivers. Someone else recently posted about ghosting. I wonder if this is what they were seeing. They are on a Mac, too.


#3

I am able to reproduce what you show with your file on my PC. Strangely the other viewports on the page from the same SketchUp file render fine in Hybrid. I wonder if @trent might have any suggestions.


#4

Interestingly, if I create a new LO file and import that scene, it looks fine.


#5

I didn’t get that far. Maybe the ticket is to start over with a new LO file?


#6

Maybe. Bit of a chore though.


#7

Yes. I realize that. I tried copying one of the other viewports and changed it to that scene but it rendered the same way.


#8

Yeah we took care of this a few releases back where the raster and vector could get off. Stretching the viewport in one direction or another the issue will either get worse or resolve itself. I know that this issue can show up when a plan view is not set to Parallel Projection.

I would be interested in taking a look if you want to send it.

trent@sketchup.com


#9

Cheers Trent. Have emailed you a link.

Simon


#10

I tried that but no dice. Using a blank page seems to work but as soon as I add things like title boxes, it reverts to its old tricks. So no (usable) workaround that I can find.


#11

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.