Problem with Hidden Geometry and Scenes

sketchup
scenes
geometry
mac
hidden

#1

Hi, i have a problem with the hidden geometry and the Scenes. I had save the settings on my “scene 1” for not viewing the hidden geometry, but when I go to another scene, and then back to scene 1, the hidden geometry is not hidden.


#2

The setting saved to scenes is not whether hidden geometry should be displayed or not but what geometry should be considered hidden. Whether hidden geometry should be displayed or not is controlled by styles, which are linked to scenes.

Also keep in mind that the hidden geometry saved for scenes only applies to the top level drawing context, not inside groups or components, which makes this feature virtually useless

To control object visibility in scenes it’s easiest to assign layers to the object and control the layer visibility on a per scene basis.


#3

Thanks


#4

Hi @eneroth3, can you help me with this? Im following the next steps:

  1. I have de Scene “Edicion” with the hidden geometry properties option ON (so the state of the hidden geometry will be save with the scene), and if i go to “View” the hideen geometry option is ON, so i can see the hidden geometry on my scene. (see picture 1A y B)

  2. I go to “View” on turn off the hidden geometry option (see picture 2)

  3. Right click on Scene “Edicion” and click on “Update Scene” (see picture 3)

  4. But, when i click on the “Edicion” Scene button on the the top, to go to the scene saved state, the hidden geometry option its ON again… (see picture 4)

What im doing wrong?

link with the pictures:
https://drive.google.com/drive/folders/0B3Myqwuy2PQwYlRkY3Bhc3BCVEE?usp=sharing


#5

You did not update the style, the style used by the scene…
IMO it is best to use layers for controling visibilty of groups etc. , I rarely use hide, sometimes for editing something and get rid of objects which are ‘in the way’ When done editing, I use unhide all


#6

Correct - Virtually useless. I struggled with this for months before consulting the community. Turns out it has been an issue for years and nothing done about it.


closed #7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.