Problem with graphics

I don’t know what to do! I had a 2021 version, but now i changed the version to 2022, and now its happing this problem with me. The screen is all black, and when i do any moviment, it does something weird. Someone could help me?

How could you go back to a version that hasn’t been released yet?

It’s hard to tell from your screen shot but it looks like you have Back Edges turned on. Hit K to see if that fixes it. Maybe Hidden Geometry is turned on. It might just be that your integrated Intel graphics can’t keep up. Might be a combination of things. If you share the .skp file it would be easier to help you without guessing.

This looks like a graphics driver issue. Check to make sure all your graphics drivers are up to date with the manufacturer. Windows, I gather, is known for updating the graphics drivers in the background.

1 Like

This could also be a “Fast feedback” problem (Window menu>Preferences>OpenGL). Generally, for Intel graphics, it should be unchecked. When you make changes, you must restart SketchUp for them to take effect.

1 Like