Problem with expanding image on layout file

resize

#1

Hi guys

I have imported a floor plan from a sketch file onto layout but having trouble with the resizing,expanding of the image. My chosen scale is 1mm:50mm and I have dragged the floor plan using the double arrow marks to show all of the floorplan while maintaining the scale. However after doing that I have no room to add the dimensions around it. If I reduce the size in a little to create space around the floor plan then the image is not visible fully e.g the outer walls and windows are not showing. I’m wondering if I need to set up the file in a certain way while using sketchup (.skp) before importing it into layout?
If someone has come across this issue before please help!! I’m unable to load the layout file here as it says the size is too big.
Please help!!

Thanks so much


#2

The Drawing Scale has to be sized to the Paper Size or else it doesn’t fit correctly… ending up too small, or too large.

Running calculations for fitting a drawing to paper were step one in the old days of hand drawn efforts. Now of course no one wants to do that so much.

A good common practice in SU is to set up a Scene, and Name it in a meaningful way.

Within Layout, you can size the viewport to the size you want, then right click to assign a scene to it… BUT from there use Layout’s scale settings to fit the SU Scene within the viewport size you’ve made.

You’re not going to be able to choose just any scale size… or if you DO… then the paper size may have to change to accommodate whatever the drawing scale needs to be.


#3

Your profile says you are using Make but you have to have Pro to be using Layout.

I wonder what you mean by a “sketch file”? I presume it is not a CAD drawing but an image of some sort. People sometimes use the word sketch to mean hand drawn. If it is, scale may be meaningless.

As @JimD has pointed out, there is a relationship between the size of your building, the scale you have chosen, and the paper you want to use. If the building and scale are large, you may have no option but to choose a larger paper size or to spread it across more than one page.


#4

Jim has mentioned this but it is worth repeating.Create scenes in SketchUp for the views of the model as you’ll want to see them in LayOut. Select the desired scene for the viewport.

Although it can be done, do not open the viewport in LayOut to zoom orbit or pan the camera. Also, do not select the view in the SketchUp Model window. Doing so disconnects the viewport from scene specific properties in SketchUp and creates all sort of issues. You can resize the viewport by dragging the edges or corners. Hold Shift while dragging to keep the viewport aspect ration constant. Alt on the PC has different effects depending upon which edge you grab.

If you need to change the camera position, go back to the SketchUp model and make the change to the scene and then update the scene. Save the changes and update the reference in LayOut. If you open the SketchUp file by right clicking on the viewport in LayOut, the reference will be updated automatically when you return to LO after saving the SketchUp file.


#5

Do you mean Layout?


#6

Yes. Corrected. Thanks.


#7

Thank you Jim!


#8

Great thanks so much Dave!


#9

Thanks Simon. I’m currently using the free 30-day trial of sketch pro which comes with the layout