Scaling Problem Sketchup to Layout Mac

#1

14%20pm 34%20am

Hi everyone
I am trying to create a simple 2D floor plan in SU Pro 2018 and then import it in to layout for printing. I am using Mac OS High Sierra 10.13.6 on a 2013 imac. My floor plan looks to big when imported in to layout at a scale of 1:50 (see pic). I’m making sure the ortho button is selected before I chose the 1:50 scale. I made sure the tick is activated against the preserve scale on resize. When I select 1:50 scale, my floor plan only just fits inside the page border, which is problematic as I can’t fit the dimensions inside the border at this size. I need to keep this at a scale of 1:50.

Interestingly, I have un-ticked the fit to view page option in document setup in SU but noticed that my print scale at 1:50, equals a print size of 214.1mm, 197.5mm over 1 page (see pic). Is it possible to change this to a smaller size e.g.185.6mm, 88.8mm print size with the same ratio? I have also selected landscape and A4 paper size in the page set up menu, in SU. My standard A4 paper size is showing as 210 x 297 mm. Im not sure what I’m doing incorrectly, is this a bug? . Would you happen to know? Many thanks for your help.

0 Likes

#2

In LayOut’s Document Setup, what have you set the paper size to be? You need to set the paper size there to match the paper size you are printing on. You shouldn’t need to set the print size. And then, for best results, export to PDF and print the PDF file. If you share the LayOut file, I’ll help you get it sorted out.

0 Likes

#3

Hi Dave

297 w x 210 h

0 Likes

#4

See my edited post.

0 Likes

#5

Hi Dave

Thanks for your help. I have uploaded the file.

Cheers
Basic Floor Plan.layout (1.2 MB)

0 Likes

#6

One moment.

0 Likes

#7

Take a look at the attached PDF. I fixed the viewport a little, changed the render type to Vector and exported the PDF. yYou should be able to open it and print it directly with no size settings.
Basic Floor Plan.pdf (87.0 KB)

You could stand to adjust the border on the page a bit and 1:50 is probably a little larger than I would use on this paper size for this plan but it works. Some of your dimensions get cropped out because they run off the page. I would be inclined to replace the dimensions you have in the SU file with ones inserted in LayOut. I think they’d look nicer and they will certainly be easier to control.

FWIW, since you have properly set up the scene in SketchUp with the camera set to Parallel Projection and selected that scene for the viewport,

As I mentioned above, that scale doesn’t fit on the page very well. You should probably go to A3 paper instead. If you absolutely can’t go to a larger paper size and you can’t scale the viewport down, you’ll have to move the dimensions so they lay over the viewport. That’s not especially nice, though.

No matter what, though, trying to make adjustments in printing is the wrong place to do it.

0 Likes

#8

Thanks so much Dave. Good to know. Appreciate your advice.

Sam

0 Likes

#9

Here I’ve replaced the SU dimensions with dimensions in LO. I’m not thrilled with where some of them need to go to fit the page but…

You’re quite welcome.

0 Likes