Problem printing to scale to PDF - Mac, El Capitan

2016

#1

I’m having a problem printing to scale from SU 2016. It used not to be difficult on Windows 7, but I’ve switched recently to an iMac running El Capitan.

I can set the printout to be to scale 1:48 (1" = 4ft) in the Document Properties, but as soon as I go to Print, Save as PDF, it seems to forget this setting, and reverts to the equivalent of Fit to Page, in which 1" = 4’ 3 7/8".

How can I fix this? It is just far enough off to be a real problem if anyone else prints this PDF to paper (which I want them to be able to do) and close enough not to be obviously wrong.


#2

install PDF nitro, you will easily print them. may be useful


#3

Two questions:

  1. Have you set up the right page size?
  2. Why are you trying to print from SU and not Layout (made for the job)?

#4
  1. Yes, I had the page size at A4.
  2. Although I do have Layout (SU Pro) I wanted a quick and dirty way to print a plan view to scale. And some of my colleagues only have SU Make - I wanted to see how difficult it is for them to print to scale.

I didn’t want to pay for a PDF print program, though I have now found an open source one.

And I now think I have worked out what went wrong.

Document settings was forcing a one page print, and I hadn’t shrunk the view quite far enough to allow that at 1:48 scale.

So it was reverting to the best scaling it could manage to get the view printed on one page, I think.

I shrank the view to include a little less of the model, and can now print the reduced area at the right scale.

Thanks for the suggestions - problem now solved.