Problem with drawing and printing


#1

Hello. I have problem with ma sketchup 2013. I install it on my new laptopo And I have two problems. First: when I start drawing on somethinh, I ca’t see lines. They are under model . Second _ when I want to rpint into high quality, it won’t prnt all lines. please help!!! I had no problems on my old laptop, I checked everyting. Only one difference is, that on olda one I had one layer, now I have three…


#2

Sounds like an OpenGL problem, change some settings in the OpenGL preferences in SU and see if it helps.


#3

I tried. but I don’t know, whta should I do? I switch off open GL, nothing. Now I have dell alienware, with gtx 880M graphics.


#4

You should try to uncheck this and restart SU…


#5

I did it. but still I have problems. sometimes it’s drawing great but sometimes I can’t see lines. And stiil is problem with printing :frowning:


#6

are you drawing on 3 different layers?


#7

I draw on one layer, but others two are problems. I tried to delete them, but nothing cahnged. Still I can’t see what I’m drawing, and prints are problems …


#8

Attach the model so we can look at it. Or at least post an image.


#9

this is file. NOw I can draw on it, but I have problem with print. zmiany.skp (559.0 KB)


#10

ok I know much more now :slight_smile: It’s about settings my graphic card. maybe someone is using Nvidia on laptop to help? but still have one problem. When I’m on “perspective” I can draw on the surface with no problem. in other ways - lines while I’m drawing are hidden under model… :frowning: