Help with printing problem

printing

#1

I just upgraded to SketchUp Make 2017. Working in model space works fine. But I am having problems with print, print preview, and export. My model shows up as all black, or it is all black with primary colors overlaid in polygon shapes. I confirmed my graphics driver is up to date. I have also turned off graphics acceleration and tried other settings in OpenGL, with no help. I have also tried numerous styles, with no help.

Any ideas greatly appreciated.


#3

When you installed v2017 did you do it correctly ?
Find the SketchUp 2017 installer’s exe file icon [probably in Downloads ?]
Right-click > context-menu > "Run as administrator"
If it’s already installed choose ‘Repair’…
Doing it any other way can produce flaky results later on…
So, it is NOT sufficient be logged-in as the administrator [never recommended] or be a user who has admin-powers, and double-clicking the icon - it does NOT have the same result !


#4

There was a similar post the other day, it turned out the op had another graphics card already that wasn’t being used by SketchUp and managed to switch to that, solving the problem.

It may be worth checking your system to see if there is another card you are unaware of, apart from that you’re looking at a new card.

I see Tig has another popular troubleshoot, that’s definitely something to look at, too.


#5

This topic was automatically closed after 91 days. New replies are no longer allowed.