Problem with Architect Tools Menu Display

Where are you looking for it?

No.

Did you install SketchUp correctly? That requires right clicking on the downloaded installer and selecting Run as administrator.

Do you have any strange characters in your username on Windows?

No, i don’t think there is a problem with the installation

Did you look for the toolbar in the Toolbars list?

But did you install SketchUp correctly?

Yes, I did

You did what?

I installed SketchUp correctly

But but the plugin is nowhere

Your screenshot shows that this toolset [and the TT Lib] are installed.
This extension’s tools appear in a submenu - under Plugins [or in newer SketchUp versions that has been renamed ‘Extensions’] > Architect Tools
You activate its Toolbar entry from the dialog which opens from View > Toolbars…

Thank you. But this plugin doesn’t appear in the toolbars menu. So i can’t activate it

Does it appear in the submenu item ?
It can work from there as well as its toolbar…

There is some confusion in communication…
Have you tried a repair on SketchUp ?
Do it now, even if you’ve done it before…

Close SketchUp.
While you are logged into Windows as your normal user account.
Find the SketchUp installer’s exe file - usually in your Downloads folder.
Select its icon, right-click > context-menu > “Run as administrator”
In the dialog which opens choose the ‘Repair’ option.
When it’s done try SketchUp again…

Open the View > Toolbar… dialog and show us a screenshot of what is listed…
‘Architect Tools’ should be at or near the top of the list…
It should have an entry in the Extensions menu with a submenu long list of its tools…

Also recheck that you have installed the latest version of TT_Lib² [2.12.2] - the Extension Manager will show this…

I tried to install both from the extension warehouse and as an rbz file. But the plugin still doesn’t show up anywhere

Hi,

I don’t know where to download 2.7.0. It’s not in the extension warehouse. The 2.12.2 I downloaded. Maybe that’s why I can’t run architect tools

Do you have any knowledge about this topic?

I just installed the version offered in the Extension Warehouse on a computer that has never had it installed before. It installed with no problem. I only needed to turn on its toolbar after installation.

I have to conclude that there’s nothing wrong with the extension. The problem must lie in the way you installed SketchUp or something else. You wrote that you installed SketchUp correctly. Does that mean you right clicked on the downloaded installer and chose Run as administrator?

Yes, I’ve also run it as administrator but it still doesn’t show up. Also thıs is trial version

The trial version of SketchUp has no limitations on it other than it quits working after 30 days unless you buy the license. There’s no reason to think the trial state has anything to do with the extension.

Go to the Extension Manager and uninstall both Architect Tools and TT_Lib2. Then close SketchUp. Reopen it making sure you are logging in as your normal user. Don’t open it as administrator. Install TT_Lib2 and Architect Tools using the Extension Warehouse UI and see if you can then enable the toolbar.

Are there any errors reported when starting SketchUp?