Problem when downloading Sketchup 2017 for Windows 8.1 64 bit


#1

Hi, I have been a user of Sketchup 2015-2016 for almost 2 years. Recently, I have attempted to download the Sketchup 2017 for Windows 8.1 64 bit. I have used Chrome to download it and then tried to open it. When it tries to install, it comes up with an error and the following description:

_The following components were not installed:_
_- Visual C++ “14” Runtime Libraries (x64)_
_- Microsoft .NET Framework 4.5.2 (x86 and x64)_

_The following components failed to install:_
_- Universal CRT (Hotfix KB2999226)_

_See the setup log file located at ‘C:\Users\Ben\AppData\Local\Temp\VSD9292.tmp\install.log’ for more information._

My latest update, when I accessed the Windows settings, is KB3000850. My question is, how do I fix this problem?


#2

Hello. Have you tried installing the software as an administrator? If you haven’t, try it and let us know.


#3

Dumb Question: How do I install as an administrator?


#4

Right click on the EXE file and choose Run as Administrator.


#5

ok, will try that. Thanks


#6

That didn’t fix the problem. I have since done a Windows update and Sketchup still fails to install with the same error message as the original post above. Any other ideas?


#7

This issue is answered in part 5 of the the pinned post by the SketchUp Team, here in this category:
(Basically you need to download and update the MS Visual C runtime library manually.)