Installation issue

installation

#1

When I try to install Sketchup it comes up with the following error message:

Component Visual C++ “14” Runtime Libraries (x64) has failed to install with the following error message:

“A failure occurred attempting to install Visual C++ “14” Runtime Libraries (x64).”

The following components failed to install:

  • Visual C++ “14” Runtime Libraries (x64)

See the setup log file located at ‘C:\Users\JACOB~1.JOH\AppData\Local\Temp\VSDC84F.tmp\install.log’ for more information.

Any ideas on what I can do to fix this issue?

Cheers


#2

Review 2017 not launching. When the installer fails to install required MS components, you can pre-install those components, then run the installer again.


#3

@JacobNZ According to your profile, you’re running a 32-bit OS. If you’re trying to install SU 2017, a 64-bit OS is required.


#4

I’ve tried installing the Visual C++ but when I click on its install file it just has the load icon on the mouse for a second or so and then goes away. No install seems to happen and so Sketchup still won’t install


#5

Thanks, you would have completely been right but I have recently switched over to a 64bit OS.


#6

Can you try using the Run As Administrator option for the C++ libraries?

Also, have you tried re-running the SU installer and selecting the Repair option?


#7

How about updating your profile to indicate the change?


#8

Sorry, done.


#9

I fixed it, I didn’t have the required administrative permissions in order to download it. Thanks for all the suggestions :slight_smile: