Problem to draw rectangle on surface


#1

It often happens to me that when I try to draw rectangle I don’t see the frame. I see it from side view so I see only one line like on the image. For instance I want to draw a zone on ground. I added guidelines to know offset from previous zone and then I want to draw rectangle from the point where two guidelines intersect and add numeric value. I tried to use arrows to force axes but without success.


#2

Because your using an orthographic camera for the view.
Switch to a perspective camera.


#3

I am not sure if there is some difference between these two views. I also tried polygon to draw it on vertical oriented plane outside group:


I click and try to drag and nothing happens (no polygon is drawn). Why is it? Currently I am trying to draw a nut.

PS: I have already drawn a circle here (same location) in different group from different view using cross-section cut and that worked for the tube I have drawn.

Edit:
I have found it. I must drag the mouse in direction of the guide to create the polygon. It doesn’t create the green polygon if I drag it in different direction


#4

This topic was automatically closed after 91 days. New replies are no longer allowed.