Problem download from 3d warehouse Gallery


#1

Hi guys, I have a big problem, since yesterday I cant download any model. I see all thumbnails model in the gallery but if i try to enter in one of them I cant see nothing and if i try to push on donwload icon nothing happen.
I’d try to copy the folder of sketchup on another younger mac and all works fine.
I have MacOS 10.6.8 and sketchup 8.0.14345 , i cant download early version because it is not supported by my mac.
Thanks and sorry for my english


#2

Me too. The 3D Warehouse seems to be broken.


#3

I just downloaded using SketchUp 8 on Yosemite (10.10). Let’s diagnose the issue.

  1. Can you download the model in Safari?
  2. If the model is only newer versions (2015, 2014, 2013), we are now asking the Renderbot to create a SketchUp 8 version. If this particular model fell into a set of models that we haven’t re-rendered for SketchUp 8 do the following:
    • download the model in your browser
    • sign into 3dwarehouse and upload the model
    • wait a few seconds/minutes, and the model should have SketchUp 8 output

If it’s something else, continue on in this thread.


#4

I’m on Windows 8.1 Pro 64bit.

The 3D Warehouse opens from within SU, but is slow. When I try to download a model, it sits there for a while and then I get a message saying that the connection has timed out. That is, the Download Progress dialog comes up but never gets off 0%, and the I get the message “An error occurred when connecting to the 3D Warehouse. The operation timed out.”


#5

Thanks for your interest! I try to download some models from safari but still the same. I see the model preview in the gallery but if I try to download it nothing happen. If I try to enter in the page of the model I dont see the image and download button doesnt work (nothing happen if pressed). However with other browser all works fine so I can continue to work. There is not difference with versions of the model
I appreciate if you could do something to download directly from sketchup


#6

Running MAC 10.6.8 SU8pro; no models will download. Tried resetting Safari. Account is connected. This is a two day issue.


#7

On Mac, there is app caching that you have to worry about as well. so try this:

  1. Quit SketchUp if it’s running.
  2. In Finder, type cmd-shift-g
  3. In the go to folder text box, paste: ~/Library/Caches and hit enter.
  4. Delete the directory “com.sketchup.SketchUp.2015”
  5. Type cmd-shift-g
  6. In the go to folder text box, paste: ~/Library/Saved Application State and hit enter.
  7. Delete the directory “com.sketchup.SketchUp.2015.savedState”
  8. Relaunch SketchUp, and see if anything has changed.

#8

You are using the 3dwarehouse interface (File->3dwarehouse->Get Models) and not the Components interface (Window->Components, then search for models), right? Try both and see if either works. Also confirm for a number of models that do work in the browser.


#9

There seems to be a missing command : when I type : cmd-shift-g nothing comes up. Also I do not find the file : com.sketchup.SketchUp.2015

Can you provide a bit more on this work around ? mac 10.6.8 SUpro8

Paul


#10

No, normally I use the icon on quickbar on the right. However I’ve just try both solutions you suggest but they always open the same windows at the end of the search process.


#11

Finder, click Go->Go To Folder is the same thing as cmd-shift-g. I don’t have immediate access to 10.6 Snow Leopard, so I’m not sure these will exist. Please consider upgrading an almost 6 yr old OS (they’re free if your hw supports it), and an almost 3 yr old SketchUp.

If you’re SketchUp 8, the folders to delete in Caches will be com.google.sketchuppro8 or com.google.sketchupfree8, and in Saved Application State will be com.google.sketchuppro8.savedState or com.google.sketchupfree8.savedState.


#12

Barry, thanks for chasing this older version issue. When I bought the
application I didn’t foresee that the Trimble transition would first
wipeout 8pro access to Geo-Locate and now the 3d Warehouse.
There is no /library/savedApplicationState on the GO search. Deleted the
cache though change. Replace of the OS and upgrade is within the month BUT
I need the access now.

Thanks,

Paul


#13

I just geo-located a model with SketchUp 8 Pro. Google should be redirecting things for a while longer yet. Clearly not forever, because that’s not in their interest, but long enough that a large majority of people will move on to newer versions.

-b


#14

This is now working again for me.


#15

i encounter the same problem with assitenza, but i can’t find useful answer from sketch up


#16

Me too. Get “An error occured when connecting to 3D Warehouse”.
Using: Win10(64-bit) + SketchUp Make 2016 (16.0.19912 64-bit)

To reproduce: Selecting the following…

  1. Inside SketUp: File
  2. 3D-Warehouse
  3. …Browse… (Slow respons! But I can most often browse among thumbnails)
  4. Download.
  5. … “An error occurred when connecting to 3D Warehouse