Pro 2017 Crashes (Win 7 PC, AMD Radeon) What Worked for Me


#1

I’m using a Dell Studio 1749, DirectX Version 11, Windows 7 Ultimate, 64bit, Service Pack 1, Drivers are up to date

Sketchup would launch, but when I attempted to do anything, Sketchup freezes, everything within the SU window goes blank (white) and stops responding to any mouse movement or key presses. I then must use Task Manager to end Sketchup. I could open an older model as long as I didn’t try to manipulate it in any way. I used the Checkup utility. Everything passed. I uninstalled and re-installed SU, I even uninstalled the latest Windows updates that were problematic, but still no results. Tech support recommended doing the following:

Disable fast feedback, using the steps below, and see if it helps.

  1. Within SU, click “Window > Preferences
  2. In the left pane, select “OpenGL”.
  3. In the right pane, clear the “Use Fast Feedback” check box.
    Additional step I did: I adjusted the “Multisample Anti-Aliasing” setting from “4x” to “0”.
  4. Restart SketchUp

So far, this seems to have solved the problem.

Hope this helps you too.


#2

This topic was automatically closed after 91 days. New replies are no longer allowed.