Printing Dimensions

Hi:
I am having a problem printing a dimension drawing, I can print a dimension drawing but only the dimension lines print, no dimensions. I don’t know if it is something I did or not. I have tried to adjust settings to correct but am finding nothing. If I can’t get help with a resolve I would like to reset the default settings if someone could help me with that.

Share the SKP file so we have some hope of helping.

I don’t know how to do that.

The file comes up unauthorized.

Click on the 7th button from the left at the top of the reply window. Select the SKP file and upload it.

Make sure you are selecting the SKP file and not the SKB file.

That is what I just Tried

Can you upload the file to the 3D Warehouse and post a link to it?

I tried but not sure if it went. the file name is Jack NE 4th st

No models found when I tried to search for that.

I guess I am Beyond HELP ! I have been working on this problem way too long and now am discouraged. Thank you for trying!

Och! You’re not beyond help yet!

Look for a PM from me in a few moments.

feeling kind of stupid right. I don’t know what a PM is.

Click on the C in the pink circle at the upper right corner of your screen.

OK, I got your file. It was the SKB file not SKP but I was able to get it opened and I printed it. The dimensions showed up for me. this leads me to think this has to do with the graphics processor in your computer which it must have although your profile says there isn’t one. In SketchUp go to Window>Preferences>OpenGL and untick the box for Use Hardware Acceleration. Just for good measure, quit SketchUp after that and reopen it. Try to print again and see if you get the dimensions.

Thank you That did work!

Excellent! It may be that there’s an update for the drivers for your graphics processor. You should check to see.

Or could it be (guessing from how you filled in “none” for graphics card in your profile) that you have Intel Integrated Graphics? Many variations of IIG are known to have insufficient OpenGL support to run SketchUp succesfully.

I tried this and it did not work for me. I have the Intel® HD graphics family graphics card. Do I need new hardware?

Maybe. It’s hard to tell. If you’re still using SU2016, try turning off Hardware Acceleration in Window>Preferences>OpenGL and see if you get different results.