Dimension numbers not printing

Dimension lines print without dimension numbers in SketchUp Make 2017 and SketchUp Pro 2019.

  • Dell XPS 8930 with Windows 10 Home 64-bit
  • NVIDIA GeForce GTX 1070 w/ 8GB GDDR5 Graphics
  • Brother MFC-J985DW Printer

What font?

It’s the default font. Tahoma 12pt

Is the dimension text size set in model units or screen size?

I’m not sure what that means but the dimension is listed under Entity Info->Linear Dimensions.

Can you share the skp file so we can see what you have going?

I’m thinking it’s not an issue with the dimension itself because I have been using SketchUp for several years and have never had a problem with the dimension number not printing until I got this new Dell Computer a month or so ago. Everything was working fine on my old Dell XPS 8500.

Dave, can you walk me thru how I can share the file? It’s a very simple drawing of a door casing.

You can just drag the skp file into a reply post.

Interior Door Casing.skp (27.7 KB)

I noticed a couple of things. For one, your Front scene is zoomed in so far that the horizontal dimensions are off the screen. That could contribute to your problem. Try zoom extents and then update the scene. Second, at least on my computer when I ask to print it says that four pages are needed for printing, which is different than saved in the Document Setup (File Menu). That might just be my printer vs yours, though, if yours can do 16 1/2 x 11 11/16 as set in Document Setup. After those two changes, it prints ok for me.

Interior Door Casing.skp (27.9 KB)
I am resending with Zoom Extents but do you think it might be a different issue since the dimension printed for you and not for me?

Seems like it must be something on your system, as other than the page size it is fine on my computer. Unfortunately, I have no idea what…sorry!

Sorry. I was in the middle of making shepherds pie. They had a deal on shepherd at the grocery store today and i couldn’t resist. :smiley:
I looked at your latest file. The dimensions print fine for me which makes me wonder if it isn’t an issue with your system. What happens if you send to LayOut and print from there? Since you have Pro, you could also do your dimensioning in LayOut instead of SketchUp.

Thanks for trying. I am not a computer savvy person but I think it might be the video card–NVIDIA GeForce GTX 1070 w/ 8GB GDDR5 Graphics–that came installed on the Dell Computer. I have been in touch with NVIDIA tech support and they are looking into it and asked me to also check with SketchUp tech support. Unfortunately, I have the trial version of SketchUp Pro 2019 and I haven’t figured out how to access support without a licensed copy of the program. I would think SketchUp tech support would want to know if there are issues like this.

The Shepherds pie part is the best reply I’ve heard! Sounds great. Enjoy your pie Dave.

That should be a good card for use with SketchUp. Make sure that SketchUp is using it and not the integrated Intel graphics. Look in Window>Preferences>OpenGL and click on Graphic Card Details.

Unfortunately there are a million combinations of hardware and software and the SketchUp team have no control over that.

Do make sure your Nvidia graphics drivers are up to date. A new computer’s drivers are likely to be several months old at best. And don’t truse Windows to tell you if you have the latest driver. Go to the Nvidia site.

Thanks on the pie. Back at it in a moment.

I’d be more suspicious of the Brother printer. There are a lot of people using NVIDIA GTX 1070 for SketchUp without issues. Could be there is an issue on that printer with the font SketchUp uses? Just guessing…my printer is an Epson and I don’t have access to a Brother to test.

It shows it’s using the NVIDIA card. I have a brand new Brother printer. The printer I replaced was also a Brother and that printer printed dimensions correctly on my old XPS 8500 but did not print the dimension numbers on my XPS 8930 so I think it maybe is not the printer.

1 Like

It’s good that you’re using the Nvidia card.

You might also try updating the printer drivers from Brother directly.

I would still use LayOut, though. If you haven’t done so before, it’ll give you a good opportunity to use it.