Sketchup print dimension text not show

I would like to ask for an advice.
When i try to prin from sketchup the text of dimensions is not showing in print prewiev neither is printed .
Has anyone experienced this behavior? is there a way to fix it?
I tryed clipping fix , showing dims when forseen, aligne all and nothing helps.

thanks Miro

I cant reproduce it…
SU 2021 does not changed since years, so something else has been happened in your system if this worked well before.

What kind of printer are you using? Is it the same if you change it to e.g. print to pdf ?
Can you share an example skp file which have this issue?

Thank @dezmo ,
Well this happened on regular basis. I just didn care too much to try to fix it and used LO. this project is bigger and havier and LO is very slow so had to go this way.
I tryed to print to pdf and it is the same result.!AnbJRAsJy57MgZxyTPSQPlYCBo78ew?e=7Hnhk2
test print dims.pdf (39.7 KB)

@Box thanks,
But I have not change the font at all and even In sketchup print menu is no dimension text at all.
it is all so wierd.

:frowning: I cant download your file right now (I’m behind strict corporate firewall, where all cloud file share disabled) don’t you have a file with a size you can insert into your post?

@dezmo i made just simple cube,
print dims.skp (9.2 MB)

1 Like

:thinking:Printed out without issue using two diff pdf printers:

print dims-PDF24.pdf (49.4 KB)
tprint dims-MS-print to PDF.pdf (88.3 KB)

I changed the dimension to ‘‘Align to screen’’ and it’s visible on the print.

with Microsoft Print to PDF

Probably with another printer it will look ok, as it appears in Dezmo’s printing.

Yes that was it @mihai.s . Thank you all guys.
I did not think that could cause it. Well but i stil dont get why. But no time for it now.

I would consider this a print bug.

@colin Has this been reported yet ? Ie, where dimension text aligned to dimension do not print.